Cause all that matters here is passing the Cisco 400-201 exam. Cause all that you need is a high score of 400-201 CCIE SP Written v4.0 exam. The only one thing you need to do is downloading Exambible 400-201 exam study guides now. We will not let you down with our money-back guarantee.


♥♥ 2021 NEW RECOMMEND ♥♥

Free VCE & PDF File for Cisco 400-201 Real Exam (Full Version!)

★ Pass on Your First TRY ★ 100% Money Back Guarantee ★ Realistic Practice Exam Questions

Free Instant Download NEW 400-201 Exam Dumps (PDF & VCE):
Available on: http://www.surepassexam.com/400-201-exam-dumps.html

Q21. Which is the RP address of the IPv6 multicast address FF76:0:130:1234:5678:9abc::4321? 

A. 4321:5678:9abc::30 

B. 4321:5678:9abc::13 

C. 1234:5678:9abc::130 

D. 1234:5678:9abc::1 

E. 1234:5678:9abc::13 

Answer:

Explanation: Reference: 

http://www.netcraftsmen.com/wp-content/uploads/2014/12/20090429-CMU-Introduction_to_IP_Multicast.pdf page 53 


Q22. A company is deciding between an HVR and SVR solution in order to finalize a virtualization project proposal. Which is an advantage of a HVR solution versus a SVR solution? 

A. A HVR solution implements dedicated data plane resources. 

B. A HVR solution implements shared control plane resources. 

C. A HVR solution introduces significant contention of resources. 

D. A HVR solution implements dedicated chassis resources. 

Answer:

Explanation: 

Comparison of Virtualized Routing Architectures 

Category Hardware-Isolated Virtual Router Software-Isolated Virtual Router 

Control plane resources (CPU, memory) 

Dedicated 

Shared 

Data plane resources (forwarding engine, queues) 

Dedicated 

Shared 

Chassis resources (power supplies, blowers, fabric) 

Shared 

Shared 

Management, configuration 

Dedicated 

Typically shared, but varies depending on degree of virtualization 

Connections between virtualized routing entities 

Typically external 

Typically internal, but possibly external 

Per-chassis scalability (routing adjacencies, prefixes) 

Increased with additional logical routers 

Unaffected by additional virtual routers 

Reference: http://www.cisco.com/en/US/solutions/collateral/ns341/ns524/ns562/ns573/white_paper_c1 1-512753_ns573_Networking_Solutions_White_Paper.html 


Q23. Refer to the exhibit. 

Two ISPs have decided to implement MPLS Inter-AS TE. All routers have full reachability to all subnets. RSVP and MPLS TE have been enabled in all routers interfaces in both ISPs, yet Tunnel 14 is not up Which configuration will fix this issue? 

A. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id ospf 10.10.10.1 

B. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id isis 10.0000.0000.0004.00 

C. On R1. apply the command: 

interface Tunnel 14 

tunnel mpls traffic-eng path-option 1 dynamic 

D. I On R2. apply the command: 

interface Fa0/1 

ip router isis 

router ospf 1 

redistribute isis subnets 

On R3, apply the command: 

interface Fa0/1 

ip ospf 1 area 0 

router isis 

redistribute ospf 1 

E. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id ospf 10.10.10.2 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id isis 10.0000.0000.0003.00 

F. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id isis 10.0000.0000.0003.00 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id ospf 10.10.10.2 

Answer:


Q24. Which are the two purposes of the MPLS label value 1? (Choose two.) 

A. it is used for MPLS OAM packets. 

B. it indicates an implicit null label. 

C. it is used for VPNv6 packets. 

D. it is used to carry the QoS value in the label stack. 

E. it indicates an explicit null label. 

F. it indicates a router alert label. 

Answer: C,F 

Explanation: http://www.cisco.com/c/en/us/support/docs/multiprotocol-label-switching-mpls/mpls/4649-mpls-faq-4649.html#qa3 

http://www.iana.org/assignments/mpls-label-values/mpls-label-values.xhtml 

IPv4 Explicit NULL Label ----> 0 

Router Alert Label ----> 1 

IPv6 Explicit NULL Label -----> 2 

Implicit NULL Label -----> 3 

OAM Alert Labe -----> 14 


Q25. Refer to the exhibit. Customer XYZ Site 1 is not learning prefixes from Site 2. What is the issue? 

A. MPLS LSP is broken along the path. 

B. The route-policy is not implemented in router PE-2. 

C. The BGP local-as command should be used between PE-1 and CE-1. 

D. The route-distinguisher values must match in both sites. 

E. The BGP as-override command should be implemented between PE-1 and CE-1. 

Answer:


Q26. A Service Provider provides a Layer 2 connection that is based on IEEE 802.1ad. When the customer tries to access a switch at the other side of the link by using SSH, the connection fails. What is the cause of this failure? 

A. The Service Provider omitted the command l2protocol-tunnel stp. 

B. The Service Provider omitted the command l2protocol-tunnel vtp. 

C. The Service Provider omitted the command vlan dot1q tag native. 

D. The Service Provider omitted the command spanning-tree bpdufilter enable. 

Answer:

Explanation: https://ccieblog.co.uk/qinq/802-1q-tunnelling-qinq 


Q27. Refer to the exhibit. 

Why is RC unable to receive prefix 1.1.1.1/32? 

A. On RB. neighbor 10.10.12.1 send-community is not configured. 

B. On RA, ip bgp-community new-format is not configured. 

C. On RB. neighbor 10.10.23.3 send-community is not configured. 

D. On RA, neighbor 10.10.12.2 send-community is not configured. 

E. On RC. ip bgp-community new-format is not configured. 

F. On RB, ip bgp-community new-format is not configured 

G. On RB. neighbor 10.10.23.3 next-hop-self is not configured. 

Answer:


Q28. Refer to the exhibit. 

ISP-X customers must be able to reach both ISP-Y and ISP-Z, but ISP-X must not allow transit traffic between ISP-Y and ISP-Z at any time Which two options satisfy this requirement? (Choose two.) 

A. Use the MED to prefer the proper routes 

B. Use communities to identify and filter routes. 

C. Use local preference to prefer the routes 

D. Use a route map to filter routes on the AS number. 

E. Use the atomic aggregate attribute 

Answer: B,D 


Q29. Refer to the exhibit. 

When a traceroute is performed from a PC behind R2, the next hop on R1 for IPv4 is 10.0.1.2, and for IPv6 it is 2001:DB8:2:2. What is causing thus behavior? 

A. GigabitEthernet2/1 has a Level 1-only adjacency. This causes it to be the preferred path for the IPv6 packets. 

B. When SPF ran on R2, it calculated two equal paths to R1. It was a coincidence that than the packets choose different paths. 

C. Multitopology is enabled on R2, which causes the IPv6 packets to use a different path than the IPv4 packets. 

D. 2001:DB8:2::2 is on a Gigabit Ethernet interface. Because its speed is higher than Fast Ethernet, the IS-IS metric is preferred. 

Answer:


Q30. Refer to the exhibit. Both MPLS TE tunnel 14 and MPLS TE tunnel 124 pass over the same physical links. Which configuration on R1 enables TE 14 to be the primary tunnel and TE 124 to become active when TE 14 is admin disabled? 

A. Interface Tunnel14 

tunnel mpls traffic-eng priority 3 1 

Interface Tunnel124 

tunnel mpls traffic-eng priority 5 4 

B. Interface Tunnel14 

tunnel mpls traffic-eng priority 4 1 

`Interface Tunnel124 

tunnel mpls traffic-eng priority 3 2 

C. Interface Tunnel14 

tunnel mpls traffic-eng priority 7 7 

Interface Tunnel124 

tunnel mpls traffic-eng priority 1 1 

D. Interface Tunnel14 

tunnel mpls traffic-eng priority 3 2 

Interface Tunnel124 

tunnel mpls traffic-eng priority 4 1 

Answer: