Master the ccie 400 101 CCIE Routing and Switching (v5.0) content and be ready for exam day success quickly with this Examcollection 400 101 dumps study guide. We guarantee it!We make it a reality and give you real 400 101 vce questions in our Cisco 400 101 vce braindumps.Latest 100% VALID Cisco 400 101 dumps Exam Questions Dumps at below page. You can use our Cisco 400 101 ccie braindumps and pass your exam.


♥♥ 2021 NEW RECOMMEND ♥♥

Free VCE & PDF File for Cisco 400-101 Real Exam (Full Version!)

★ Pass on Your First TRY ★ 100% Money Back Guarantee ★ Realistic Practice Exam Questions

Free Instant Download NEW 400-101 Exam Dumps (PDF & VCE):
Available on: http://www.surepassexam.com/400-101-exam-dumps.html

Q261. Which option describes the effect of the OSPF default-information originate always command? 

A. It creates a stub area. 

B. It configures the device to advertise a default route regardless of whether it exists in the routing table. 

C. It configures the device to automatically redistribute a default route. 

D. It adds a static default route to the device configuration. 

Answer:

Explanation: 

default-information originate 

To generate a default external route into an Open Shortest Path First (OSPF) routing domain, use the default-information originate command in router configuration mode. To disable this feature, use the no form of this command. 

default-information originate [always] metric metric-value [ metric-type type-value ] [ route-map map-name ] 

Syntax Description 

always (Optional) Always advertises the default route regardless of whether the software has a default route. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipv6/command/ipv6-cr-book/ipv6-d2.html 


Q262. Which statement about a P router in a Layer 3 MPLS VPN is true? 

A. It is unaware of VPN routes. 

B. It connects to customer edge routers. 

C. It participates in MPLS VPN routing. 

D. It uses the running IGP to share VPN routes. 

Answer:


Q263. Which BGP aggregate address configuration advertises only the aggregate address, with attributes inherited from the more specific routes? 

A. summary-only as-set 

B. as-set 

C. summary 

D. summary-only 

Answer:

Explanation: 

Example: 

router bgp 300 

neighbor 2.2.2.2 remote-as 100 

neighbor 3.3.3.3 remote-as 200 

neighbor 4.4.4.4 remote-as 400 

aggregate-address 160.0.0.0 255.0.0.0 summary-only as-set 

!--- With the as-set configuration command, the aggregate 

!--- inherits the attributes of the more-specific routes. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/border-gateway-protocol-bgp/5441-aggregation.html 


Q264. Which two options are contained in the MSG part of a syslog message? (Choose two.) 

A. TAG field 

B. CONTENT field 

C. three-digit priority value 

D. IP address of the sending device 

E. TLS port number 

Answer: A,B 


Q265. Which three statements about implementing an application layer gateway in a network are true? (Choose three.) 

A. It allows client applications to use dynamic ports to communicate with a server regardless of whether NAT is being used. 

B. It maintains granular security over application-specific data. 

C. It allows synchronization between multiple streams of data between two hosts. 

D. Application layer gateway is used only in VoIP/SIP deployments. 

E. Client applications require additional configuration to use an application layer gateway. 

F. An application layer gateway inspects only the first 64 bytes of a packet before forwarding it through the network. 

Answer: A,B,C 

Explanation: 

An ALG may offer the following functions: 

. allowing client applications to use dynamic ephemeral TCP/ UDP ports to communicate with the known ports used by the server applications, even though a firewall configuration may allow only a limited number of known ports. In the absence of an ALG, either the ports would get blocked or the network administrator would need to explicitly open up a large number of ports in the firewall — rendering the network vulnerable to attacks on those ports. 

. converting the network layer address information found inside an application payload between the addresses acceptable by the hosts on either side of the firewall/NAT. This aspect introduces the term 'gateway' for an ALG. 

. recognizing application-specific commands and offering granular security controls over them 

. synchronizing between multiple streams/sessions of data between two hosts exchanging data. For example, an FTP application may use separate connections for passing control commands and for exchanging data between the client and a remote server. During large file transfers, the control connection may remain idle. An ALG can prevent the control connection getting timed out by network devices before the lengthy file transfer completes. 

Reference: http://en.wikipedia.org/wiki/Application-level_gateway 


Q266. Which statement about traffic management when PIM snooping is enabled is true? 

A. Traffic is restricted to host ports. 

B. All multicast traffic is flooded to the designated router. 

C. Join message are flooded to all routers. 

D. Designated routers receive traffic only from groups through which a join message is received. 

Answer:


Q267. Which regular expression will match prefixes that originated from AS200? 

A. ^$ 

B. ^200_ 

C. _200$ D. ^200) 

E. _200_ 

Answer:

Explanation: 

Example on how to deny all prefixes originated in Autonomous System 200 

router bgp 100 

neighbor 10.1.1.1 remote-as 65535 

neighbor 10.1.1.1 route-map map1 in 

route-map map1 permit 10 

match as-path 1 

ip as-path access-list 5 deny _200$ 

ip as-path access-list 5 permit .* 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/termserv/configuration/guide/12_4t/tsv_12_4t_bo ok/tsv_reg_express.html 


Q268. Refer to the exhibit. 

What does "(received-only)" mean? 

A. The prefix 10.1.1.1 can not be advertised to any eBGP neighbor. 

B. The prefix 10.1.1.1 can not be advertised to any iBGP neighbor. 

C. BGP soft reconfiguration outbound is applied. 

D. BGP soft reconfiguration inbound is applied. 

Answer:

Explanation: 

When you configure bgp soft-configuration-inbound, all the updates received from the neighbor will be stored unmodified, regardless of the inbound policy, and these routes appear as “(received-only).” 


Q269. Which three features require Cisco Express Forwarding? (Choose three.) 

A. NBAR 

B. AutoQoS 

C. fragmentation 

D. MPLS 

E. UplinkFast 

F. BackboneFast 

Answer: A,B,D 

Explanation: 

QoS Features That Require CEF 

These class-based QoS features are supported only on routers that run CEF. 

.Network Based Application Recognition (NBAR) provides intelligent network classification. For more information, refer to Network Based Application Recognition. 

. The AutoQoS -VoIP feature simplifies and speeds up the implementation and provisioning of QoS for VoIP traffic. This feature is enabled with the help of the auto qos voip command. CEF must be enabled at the interface or ATM PVC before the auto qos command can be used. For more information about this feature and its prerequisites, refer to AutoQoS -VoIP. 

From MPLS Fundamentals - Luc De Ghein 

Why Is CEF Needed in MPLS Networks? 

Concerning MPLS, CEF is special for a certain reason; otherwise, this book would not explicitly cover it. Labeled packets that enter the router are switched according to the label forwarding information base (LFIB) on the router. IP packets that enter the router are switched according to the CEF table on the router. Regardless of whether the packet is switched according to the LFIB or the CEF table, the outgoing packet can be a labeled packet or an IP packet 

Reference: http://www.cisco.com/c/en/us/support/docs/asynchronous-transfer-mode-atm/ip-to-atm-class-of-service/4800-cefreq.html 


Q270. Two routers are trying to establish an OSPFv3 adjacency over an Ethernet link, but the adjacency is not forming. Which two options are possible reasons that prevent OSPFv3 to form between these two routers? (Choose two.) 

A. mismatch of subnet masks 

B. mismatch of network types 

C. mismatch of authentication types 

D. mismatch of instance IDs 

E. mismatch of area types 

Answer: D,E 

Explanation: 

An OSPFv3 interface must have a compatible configuration with a remote interface before the two can be considered neighbors. The two OSPFv3 interfaces must match the following criteria: 

. Hello interval 

. Dead interval 

. Area ID 

. Optional capabilities 

The OSPFv3 header includes an instance ID field to identify that OSPFv3 packet for a particular OSPFv3 instance. You can assign the OSPFv3 instance. The interface drops all OSPFv3 packets that do not have a matching OSPFv3 instance ID in the packet header. 

Reference: http://www.cisco.com/c/en/us/td/docs/switches/datacenter/sw/5_x/nx-os/unicast/configuration/guide/l3_cli_nxos/l3_ospfv3.html